Veelgestelde vragen

 

Hoe wijzig ik de PHP-versie in Plesk?

Het kan zijn dat je de PHP versie moet wijzigen doordat de huidige PHP versie niet compatibel is met jouw CMS of bepaalde functionaliteit binnen de website. Of je wilt bijvoorbeeld je website sneller maken door PHP 7 of hoger in te stellen (aanrader!).

Zodra je bent ingelogd op het Plesk control panel kun je klikken op ‘PHP instellingen’ en daar de huidige PHP-versie wijzigen.In onze beginnershandleiding vind je een handige video over PHP-versie instellen.
 

Wat vind je van dit antwoord?

Staat je vraag er niet tussen?

Neem contact op met onze helpdesk!

 

Contactpagina