Veelgestelde vragen

 

Hoe staat register_globals ingesteld?

Vanaf PHP5 staat register_globals op ons platform uitgeschakeld. Via PHP4 is het wel mogelijk om gebruik te maken van register_globals.

PHP versie wijzigen

Je kunt zelf kiezen welke versie van PHP je wenst te draaien op jouw domein. Je kunt de versie van PHP wijzigen via de knop ‘Scripttalen’ binnen Mijn SoHosted van uw domein. Volg hiervoor de volgende stappen:

  • Log in op Mijn SoHosted met je e-mailadres en wachtwoord.
  • Klik op “Mijn diensten”.
  • Open vervolgens het gewenste domein.
  • Klik op “Webhosting beheren”.

Scripttalen HELM

  • Selecteer “PHP”.

Overzicht scripttalen

  • Kies vervolgens je gewenste PHP versie en klik op “Bewaar”.

PHP versie kiezen

Meer informatie

Je PHP versie is nu gewijzigd. Heb je vragen met betrekking tot register_globals of uw PHP versie? Neem dan gerust contact op met onze helpdesk. Wij helpen je graag verder.

Wat vind je van dit antwoord?

Staat je vraag er niet tussen?

Neem contact op met onze helpdesk!

 

Contactpagina